v2rayN 更新订阅失败 Unable to connect to the remote server

v2rayN V2.28 更新订阅失败,提示 Unable to connect to the remote server,重置了IE,重启了电脑,都不行,仍然无法更新订阅。 最后发现关了火绒杀软就好了。是因为启用了火绒的联网控制,需要允许才行 :( 目前在免费蹭baa,需要的时候签到,随机获取100-300M流量,感觉也不是很稳定,但是免费